North Lakeland School District site down | INC0630528

Incident Report for WiscNet

Resolved

The NOC has seen equipment restore and confirmed all gear is now reachable for us again. As such, the NOC will proceed with resolving our ticket. Please reach out to the NOC with any questions or concerns you may have regarding this ticket.
Posted Aug 16, 2025 - 17:00 CDT

Monitoring

The NOC has seen equipment restore and confirmed all gear is now reachable for us again. As such, the NOC will proceed with resolving our ticket. Please reach out to the NOC with any questions or concerns you may have regarding this ticket.
Posted Aug 15, 2025 - 16:00 CDT

Update

Greetings,

We have escalated with our partner - please be aware that our case is currently at the highest priority level. They report a fiber cut with no ETR. We will continue to provide additional updates as they become available.

Thank you,
Posted Aug 05, 2025 - 02:49 CDT

Update

Greetings,

We have escalated with our partner - please be aware that our case is currently at the highest priority level. They report a fiber cut with no ETR. We will continue to provide additional updates as they become available.

Thank you,
Posted Aug 05, 2025 - 01:02 CDT

Update

Greetings,

We have escalated with our partner - please be aware that our case is currently at the highest priority level. They report a fiber cut with no ETR. We will continue to provide additional updates as they become available.

Thank you,
Posted Aug 04, 2025 - 23:28 CDT

Update

We have escalated with our partner - please be aware that our case is currently at the highest priority level. They report a fiber cut with no ETR. We will continue to provide additional updates as they become available.
Posted Aug 04, 2025 - 22:05 CDT

Update

We have escalated with our partner - please be aware that our case is currently at the highest priority level. They report a fiber cut with no ETR. We will continue to provide additional updates as they become available.
Posted Aug 04, 2025 - 20:28 CDT

Update

We have escalated with our partner - please be aware that our case is currently at the highest priority level. They report a fiber cut with no ETR. We will continue to provide additional updates as they become available.
Posted Aug 04, 2025 - 18:57 CDT

Update

We have escalated with our partner - please be aware that our case is currently at the highest priority level. We will continue to provide additional updates as they become available.
Posted Aug 04, 2025 - 17:07 CDT

Update

We have escalated with our partner - please be aware that our case is currently at the highest priority level. We will continue to provide additional updates as they become available.
Posted Aug 04, 2025 - 15:20 CDT

Update

We have escalated with our partner - please be aware that our case is currently at the highest priority level. We will continue to provide additional updates as they become available.
Posted Aug 04, 2025 - 12:55 CDT

Update

We have escalated with our partner - please be aware that our case is currently at the highest priority level. We will continue to provide additional updates as they become available.
Posted Aug 04, 2025 - 10:55 CDT

Update

We have escalated with our partner - please be aware that our case is currently at the highest priority level. We will continue to provide additional updates as they become available.
Posted Aug 04, 2025 - 10:36 CDT

Update

We have escalated with our partner - please be aware that our case is currently at the highest priority level. We will continue to provide additional updates as they become available.
Posted Aug 04, 2025 - 08:44 CDT

Update

Greetings,

Our partner provider is currently scheduling a dispatch to resolve this issue on Monday August 4th. We are continuing to follow up with them to find out more details about the time of this planned dispatch.
Posted Aug 04, 2025 - 05:36 CDT

Update

Greetings,

Our partner provider is currently scheduling a dispatch to resolve this issue on Monday August 4th. We are continuing to follow up with them to find out more details about the time of this planned dispatch.
Posted Aug 04, 2025 - 04:06 CDT

Update

Greetings,

Our partner provider is currently scheduling a dispatch to resolve this issue on Monday August 4th. We are continuing to follow up with them to find out more details about the time of this planned dispatch.
Posted Aug 04, 2025 - 02:17 CDT

Update

Greetings,

Our partner provider is currently scheduling a dispatch to resolve this issue on Monday August 4th. We are continuing to follow up with them to find out more details about the time of this planned dispatch.
Posted Aug 04, 2025 - 00:42 CDT

Update

Greetings,

Our partner provider is currently scheduling a dispatch to resolve this issue on Monday August 4th. We are continuing to follow up with them to find out more details about the time of this planned dispatch.
Posted Aug 03, 2025 - 23:07 CDT

Update

Greetings,

Our partner provider is currently scheduling a dispatch to resolve this issue on Monday August 4th. We are following up with them to find out more details about the time of this planned dispatch.
Posted Aug 03, 2025 - 16:53 CDT

Update

Greetings,

The NOC is currently investigating the issue and will provide an update once it is available. Thank you.
Posted Aug 03, 2025 - 15:03 CDT

Update

Greetings,

The NOC is currently investigating the issue and will provide an update once it is available. Thank you.
Posted Aug 03, 2025 - 13:18 CDT

Update

Greetings,

The NOC is currently investigating the issue and will provide an update once it is available. Thank you.
Posted Aug 03, 2025 - 11:28 CDT

Update

Greetings,

The NOC is currently investigating the issue and will provide an update once it is available. Thank you.
Posted Aug 03, 2025 - 09:39 CDT

Update

Greetings,

We are still working on obtaining the precise ETA of the technician scheduled on 8/4. At this time we do not have a precise window, but once it is available we will provide this detail. Thank you.
Posted Aug 03, 2025 - 09:31 CDT

Update

Greetings,

We are still working on obtaining the precise ETA of the technician scheduled on 8/4. At this time we do not have a precise window, but once it is available we will provide this detail. Thank you.
Posted Aug 03, 2025 - 09:22 CDT

Update

We are still working on obtaining the precise ETA of the technician scheduled on 8/4. At this time we do not have a precise window, but once it is available we will provide this detail.
Posted Aug 03, 2025 - 04:20 CDT

Update

We are still working on obtaining the precise ETA of the technician scheduled on 8/4. At this time we do not have a precise window, but once it is available we will provide this detail.
Posted Aug 02, 2025 - 23:46 CDT

Update

Greetings,

A technician is being scheduled to dispatch to the site to investigate the service outage. At this time, the dispatch is scheduled to take place on 8/4. The NOC are still working to confirm the time when the technician will be on site.

Thank you,
WiscNet NOC
Posted Aug 02, 2025 - 20:53 CDT

Update

Greetings,

A technician is being scheduled to dispatch to the site to investigate the service outage. At this time, the dispatch is scheduled to take place on 8/4. The NOC are still working to confirm the time when the technician will be on site.

Thank you,
Wiscnet noc
Posted Aug 02, 2025 - 19:25 CDT

Update

Greetings,

A technician is being scheduled to dispatch to the site to investigate the service outage. At this time, the dispatch is scheduled to take place on 8/4. The NOC are still working to confirm the time when the technician will be on site.

Thank you,
Posted Aug 02, 2025 - 14:16 CDT

Update

Greetings,

The NOC continues to push our partner provider for updates on the service outage. The NOC will provide further updates as information becomes available.

Thank you,
Posted Aug 02, 2025 - 12:53 CDT

Update

Greetings,

The NOC continues to push our partner provider for updates on the service outage. The NOC will provide further updates as information becomes available.

Thank you,
Posted Aug 02, 2025 - 11:00 CDT

Update

The WiscNet NOC is currently seeing multiple devices as unreachable on site. As the site is currently under construction NOC will hold ticket pending further updates to confirm when construction is complete.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted Jul 24, 2025 - 12:50 CDT

Update

The WiscNet NOC is currently seeing multiple devices as unreachable on site. As the site is currently under construction NOC will hold ticket pending further updates to confirm when construction is complete.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted Jul 24, 2025 - 11:21 CDT

Update

The WiscNet NOC is currently seeing multiple devices as unreachable on site. As the site is currently under construction NOC will hold ticket pending further updates to confirm when construction is complete.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted Jul 22, 2025 - 14:55 CDT

Update

The WiscNet NOC is currently seeing multiple devices as unreachable on site. As the site is currently under construction NOC will hold ticket pending further updates to confirm when construction is complete.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted Jul 21, 2025 - 14:34 CDT

Update

The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted Jul 21, 2025 - 13:24 CDT

Investigating

The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted Jul 21, 2025 - 11:18 CDT
This incident affected: North Lakeland School District.