Spooner Health System - traffic alarm 2279951

Incident Report for WiscNet

Resolved

Customer not seeing any issues. Closing ticket.
Posted Aug 20, 2026 - 21:34 CDT

Investigating

Hello,

At 8:12 pm cst we noticed traffic alarms at Spooner Health System

Located at
1280 Chandler Dr, Spooner, WI 54801

Can you verify power and equipment. Please reach out to us with any questions.

Thanks,
Posted Aug 20, 2026 - 21:15 CDT
This incident affected: Spooner Health System.