Berlin Area School District - DOWN | #2198035

Incident Report for WiscNet

Update

Hello,


Currently the provider is attempting to schedule a time to get onsite, they can be there roughly around 10:00PM tonight or they would have to schedule something for the morning. I attempted to reach out to Dave at 920-379-1348 and was unable to reach him. Please reach out to 608-442-6761 to confirm if someone will be available onsite.
Posted Jan 29, 2026 - 20:13 CST

Update

Hello,

We are still investigating the cause of the this outage, in the meantime please verify there are no power issues onsite or any ongoing maintenance work.

Thank you,
Posted Jan 29, 2026 - 17:40 CST

Investigating

Hello,


We are currently investigating a service interruption for the Berlin Area School District. More to come.
Posted Jan 29, 2026 - 16:22 CST
This incident affects: Berlin Area School District.