Granton, Necedah, Pittsville routers unreachable - 2184519

Incident Report for WiscNet

Resolved

Services are clear as of 12:57 AM CST. At this time we believe this may have been impacted by an unnotified maintenance.
Posted Dec 16, 2025 - 03:37 CST

Update

Services are clear as of 12:57 AM CST. At this time we believe this may have been impacted by an unnotified maintenance.
Posted Dec 16, 2025 - 03:35 CST

Update

We are continuing to investigate this issue.
Posted Dec 16, 2025 - 03:34 CST

Update

Services are clear as of 12:57 AM CST. At this time we believe this may have been impacted by an unnotified maintenance.
Posted Dec 16, 2025 - 03:31 CST

Investigating

We are currently investigating this issue.
Posted Dec 15, 2025 - 23:55 CST
This incident affected: TEACH - Milwaukee (Granton Area School District, Necedah Area School District, Pittsville School District).