1 Alert: r-hartfordjt1sd - ICMP-ping

Incident Report for WiscNet

Resolved

Greetings,

At this time Wiscnet NOC sees all services restored. If there are any further issues, please contact the NOC.
Posted Jul 03, 2025 - 21:00 CDT

Monitoring

Greetings,

At this time Wiscnet NOC sees all services restored. If there are any further issues, please contact the NOC.
Posted Jul 02, 2025 - 20:56 CDT

Investigating

Greetings,

Beginning 07/02/2025 18:12:02 CDT the WiscNet NOC received alarms indicating that member site equipment for r-hartfordjt1sd-2 is unreachable. We are currently unable to reach equipment associated with this service.

In order to facilitate further investigation into this event, please verify power and equipment on site as soon as possible.


Please contact the WiscNet NOC if you have any further questions.

Thank you,

WiscNet NOC
608-442-6761 option 1
noc@wiscnet.net
Posted Jul 02, 2025 - 18:49 CDT
This incident affected: Hartford J1 School District.