At this time we are seeing this issue as resolved. If you are still experiencing an issue with your service, please reach out to us for further investigation.
Posted Feb 05, 2025 - 23:00 CST
Monitoring
Greetings,
At this time we are seeing this issue as resolved. If you are still experiencing an issue with your service, please reach out to us for further investigation.
Posted Feb 04, 2025 - 22:01 CST
Update
Greetings,
Due to unforeseen issues, the cirucit restoration has been delayed. No estimated time to restoration at this time.
Posted Feb 04, 2025 - 20:42 CST
Identified
Greetings,
At this time damage has been located and crews are on-site and working to restore services. Our current estimated time for restoral is 8:00 PM.
Posted Feb 04, 2025 - 18:26 CST
Update
Hello,
The ticket returned for follow up. No update has been received from the provider. I called out to them for an update.
The provider stated they confirmed fiber damage but did not specify if they have located the damage at this time. There is no ETR at this time.
We will continue to follow up if no updates are received.
Thank you, WiscNet NOC
Posted Feb 04, 2025 - 16:24 CST
Update
The NOC continues to follow up and escalate with our partner provider for updates and will provide any available updates as soon as they become available.
Posted Feb 04, 2025 - 14:34 CST
Update
The NOC spoke with Jorgen and Michael to confirm power to the devices and site access and contact. We have relayed this to our partner provider and will provide further updates as they become available.
Thank you, WiscNet NOC 608-442-6761, option 1
Posted Feb 04, 2025 - 11:42 CST
Update
We are observing with WiscNet equipment located at Wisconsin School for the Deaf is currently unreachable, and received your report of outage. We have reached out to the carrier, who is engaging the local provider for further investigation. The carrier requested some additional information regarding the outage. If you could please contact the NOC with the answers to the below questions, we would greatly appreciate it.
- Who did you verify power with? - Power verified to the equipment or just to the building, or your equipment? - Who’s the site contact? - What are access hours?
Thank you, WiscNet NOC 608-442-6761, option 1
Posted Feb 04, 2025 - 10:55 CST
Update
We continue to follow up with our partner provider for updates from the local provider. We will provide any available updates as they become available.
Posted Feb 04, 2025 - 10:31 CST
Investigating
We are observing with WiscNet equipment located at Wisconsin School for the Deaf is currently unreachable, and received your report of outage. We have reached out to the carrier, who is engaging the local provider for further investigation.
Posted Feb 04, 2025 - 08:53 CST
This incident affected: Wisconsin School for the Deaf.