Date & Time of Incident: 10:44AM 9/1/2026
Duration: 122
Technician(s): Fue Khang
Review Date: 9/1/2026
Brief Summary: Alarms came in at 10:44 AM . Ticket was open with LMP. LMP reset their device that terminates to all sites. Sites came back up at 12:46 PM.
Root Cause: Provider device.
Posted Sep 01, 2026 - 15:54 CDT
Resolved
Hello, this outage was resolved around 1 PM today. If you are still experiencing issues, please contact the Wiscnet NOC.
Posted Sep 01, 2026 - 15:16 CDT
Update
At this time, we have opened a ticket with the LMP and they are actively investigating the issue.
There is no ETR at this time.
If you have any questions, please reach out to the Wiscnet NOC.
Posted Sep 01, 2026 - 12:41 CDT
Investigating
The Wiscnet team has observed alarms indicating a loss of service for the following sites: St Croix Falls School District Mid-State Technical College Tomahawk School District River Valley School District Holmen School District Medford Area Public School District Shell Lake School District Thorp School District Owen-Withee School District Neilsville School District Waupaca County Northland College Osceola School District Stanley-Boyd Area School District School District of Ladysmith Rhinelander School District
Please verify power to your site and the network equipment. We have engaged the last mile provider and are in the process of opening tickets with them.
If you have any questions, please reach out the to Wiscnet NOC.
Posted Sep 01, 2026 - 11:17 CDT
This incident affected: TEACH - Milwaukee (Holmen School District, Medford Area Public School District), TEACH - Madison (Osceola School District, River Valley School District, Saint Croix Falls School District, Shell Lake School District), and Mid-State Technical College, Neillsville School District, Northland College, Owen-Withee School District, Rhinelander School District, Stanley-Boyd Area School District, Thorp School District, Tomahawk School District, Waupaca County.