[509771] [Fond Du Lac Area] [Possible outage in the Fond Du Lac area]
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted Feb 14, 2020 - 12:27 CST
Investigating
Notification of an unplanned event affecting your institution:

Please be advised we've received notice that a backhoe made contact with fiber lines that WiscNet services run off of. It does not appear there was an outage or that services were taken down but there may be work that has to be performed in order to ensure the line is returned correctly and not damaged in the future.

Possible outage might take place in the next few days. At the moment there is no ETA or confirmation that work actually needs to be done. We will provide updates as they are made available.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted Dec 12, 2019 - 16:32 CST
This incident affected: Fond du Lac County, Moraine Park Technical College, St. Mary's Springs Academy, and Winnebago Lutheran Academy.