Wonewoc-Union Center School District | 2193226

Incident Report for WiscNet

Resolved

Alarms have cleared as of 4:52PM CST. Please let us know if you have any questions. We will continue to monitor as normal.
Posted Jan 15, 2026 - 17:01 CST

Update

We are continuing to investigate this issue.
Posted Jan 15, 2026 - 16:59 CST

Investigating

At 4:05PM CST, we are observing alarms for Wonewoc-Union Center School District.
Posted Jan 15, 2026 - 16:46 CST
This incident affected: TEACH - Madison (Wonewoc-Union Center School District).