St Mary Catholic School - Elementary Site Down #2196035

Incident Report for WiscNet

Postmortem

Date & Time of Incident: 5:30 AM on 1/26/26

Duration: 3 hours

Technician(s): Barry

Review Date: 1/29/26

Brief Summary: Outage reported by the school and we observed alarms that coincide with when the outage started. Sensor showed the circuit went down at 5:30 AM on 1/26, but traffic did not restore until 7 AM on 1/26. Another bounce was observed at 7:50 AM to 8 AM and 8:25 AM to 8:40 AM on 1/26. Customer was apparently down through that entire time. GLS had been contacted to investigate and saw no issues during the outage timeframe.

Root Cause: GLS did not have a root cause to share.

Posted Jan 29, 2026 - 13:33 CST

Resolved

This incident has been resolved.
Posted Jan 29, 2026 - 13:16 CST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 28, 2026 - 13:03 CST

Update

We do not see any issues at the site, please contact GLS for further investigation. They can be contacted at 1.866.558.1920.
Posted Jan 25, 2026 - 22:43 CST

Investigating

WiscNet NOC received a call from St Mary's Catholic School that their Elementary School is down. The High School and Middle Schools are up. This call came in at 7pm CST. We can access the site router and we see port 1 is down. We are investigating further and will keep you updated.

Thanks
Posted Jan 25, 2026 - 21:27 CST
This incident affected: TEACH - Milwaukee (St. Mary Catholic Schools).