[2260613] Kiel Area SD - Down

Incident Report for WiscNet

Postmortem

The WiscNet NOC has observed connection restored at 12:19am CT on 7/14.
Our device observed the link facing GLS bounce.

Posted Jul 14, 2026 - 12:51 CDT

Resolved

The WiscNet NOC has observed connection restored at 12:19am CT on 7/14.

Our device observed the link facing GLS bounce.
Posted Jul 14, 2026 - 12:50 CDT

Identified

The WiscNet NOC has lost access to our device for **KielSD** at **7/14 10:59am CT**. Please verify power to your site and the network equipment. If you are not aware of any internal work occurring and believe this is a network event, please contact GLS Tech Support for 24x7/outages/incidents at 866-558-1920. The TEACH ID for this circuit is **772.** 

If you have any additional questions, please contact WiscNet NOC.
Posted Jul 14, 2026 - 11:12 CDT
This incident affected: TEACH - Milwaukee (Kiel Area School District).