Lodi SD Down - 2243114

Incident Report for WiscNet

Postmortem

Date & Time of Incident: 6:27 PM CDT 6/1/26

Duration: 125 minutes

Technician(s): Ben, Carter

Review Date: 6/2/26

Brief Summary: Loss of power.

Posted Jun 02, 2026 - 09:45 CDT

Resolved

Hello,

We observed site restoration at 8:32 PM CDT 06/01/2026.


Thank you,
Posted Jun 02, 2026 - 09:36 CDT

Investigating

The WiscNet NOC has lost access to our device for Lodi School District on June 1st, 2026 @ 6:27pm . Please verify power to your site and the network equipment. If you are not aware of any internal work occurring and believe this is a network event, please contact GLS Tech Support for 24x7/outages/incidents at 866-558-1920. The TEACH ID for this circuit is 3200
Posted Jun 01, 2026 - 19:06 CDT
This incident affected: TEACH - Madison (Lodi School District).