WiscNet - Lakeland - slow internet connection
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted Feb 12, 2020 - 10:15 CST
Investigating
Notification of an unplanned event affecting your institution:

We have received a report of degraded services from your location. We are currently investigating and will provide updates as they become available.

Please be advised that you may receive communication from a local telecom provider in an attempt to restore your services. Assisting these providers will help in returning
you internet services to normal operation.

If you have any questions, please do not hesitate to contact the WiscNet NOC.


608-442-6761 option 1
noc@wiscnet.net
Posted Feb 12, 2020 - 09:02 CST
This incident affected: Lakeland UHS School District.