North Fond du Lac School District site down | INC0572160

Incident Report for WiscNet

Resolved

Greetings,

Please be advised that we are now seeing all services have been restored. Please let us know if you have any further questions or issues.
Posted Apr 02, 2025 - 13:00 CDT

Update

Greetings,

Please be advised that we are now seeing all services have been restored. Please let us know if you have any further questions or issues.
Posted Apr 01, 2025 - 12:35 CDT

Update

The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted Apr 01, 2025 - 12:11 CDT

Monitoring

Alarm for North Fond du Lac SD has cleared. Ticket will be resolved to monitor 24 hours.
Posted Mar 31, 2025 - 18:04 CDT

Update

The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted Mar 31, 2025 - 16:33 CDT

Investigating

The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted Mar 31, 2025 - 15:21 CDT
This incident affected: North Fond du Lac School District.