Lomira School District end device down | 2197208

Incident Report for WiscNet

Resolved

Hello,

This maintenance has been completed, and we are seeing all services restored.

Please reach out with any questions.

Thank you,
Posted Jan 28, 2026 - 07:11 CST

Identified

Hello,

Our provider is preforming a fiber maintenance that is impacting your services. This maintenance is expected to conclude at 7 am CST. We will be following up after the window for hands off and will make sure all services have restored.

Please reach out with any questions.

Thank you,
Posted Jan 28, 2026 - 00:43 CST

Investigating

Hello,

Starting at 12:13 am we lost connection to our end device for this service.

While we are investigating can you provide onsite power and equipment verification?

Please reach out with any questions.

Thank you,
Posted Jan 28, 2026 - 00:32 CST
This incident affected: Lomira School District.