WiscNet - Rock Prairie Montessori - Down | #2225307

Incident Report for WiscNet

Postmortem

This was most likely caused by a local power outage in the area.

Posted Apr 14, 2026 - 22:10 CDT

Resolved

We are currently seeing this circuit as back up and the local power outage resolved. We will now be closing this ticket.
Posted Apr 14, 2026 - 22:09 CDT

Investigating

We are currently seeing circuit 400743 down. We have opened ticket 12070745 with GLS. Since we are also seeing power outages in the area, we will continue to monitor this as the local power company is indicating this should clear around 10:30PM.
Posted Apr 14, 2026 - 21:03 CDT
This incident affected: TEACH - Madison (Rock Prairie Montessori).