[2266416] WiscNet - Three Lakes School District - router unreachable

Incident Report for WiscNet

Resolved

This incident has been resolved.
Posted Jul 24, 2026 - 09:34 CDT

Investigating

Hello,

We received alarms for the Three Lakes School District at 8:47 AM Central. We have created a status page to notify the district to verify power to the equipment onsite, and reach out to GLS if the issue persists.

Thank you,
Posted Jul 24, 2026 - 09:31 CDT