WiscNet | Washington Island School District | Site Unreachable | TT# 538105
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted Oct 11, 2020 - 12:45 CDT
Monitoring
The WiscNet NOC sees connectivity has restored at this time. This issue is resolved.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Oct 11, 2020 - 12:13 CDT
Investigating
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Oct 11, 2020 - 09:58 CDT
This incident affected: Washington School District.