INC0350204 - Genoa City SD - Site Down
Incident Report for WiscNet
Resolved
At this time we are still investigating to determine the root cause of the issue.
Posted Apr 01, 2024 - 13:59 CDT
Update
At this time we are still investigating to determine the root cause of the issue.
Posted Mar 30, 2024 - 22:03 CDT
Update
At this time we are still investigating to determine the root cause of the issue.
Posted Mar 30, 2024 - 18:14 CDT
Investigating
Hello, Current update is that our engineer are pressing carrier and making progress slowly hop by hop to isolate where the fault is that has yet to be found.

We apologize for the inturruption, NOC will continue to hold for further updates from the Client.

This issues will also be updated on; INC0349514 - Widespread Outage Impacting TEACH Members

Wiscnet
Posted Mar 30, 2024 - 17:53 CDT