[2286433] Holy Hill Area School District - 2063 - Down

Incident Report for WiscNet

Postmortem

Date & Time of Incident: 8:15 AM CST 9/3/2026
Duration: 260
Technician(s): Fue Khang
Review Date: 9/3/2026
Brief Summary: Alarms came in at 8:15 AM CST and cleared at 12:35 PM CST. Site advised they lost power
Root Cause: Loss of power at site.

Posted Sep 03, 2026 - 15:04 CDT

Resolved

This incident has been resolved.
Posted Sep 03, 2026 - 15:03 CDT

Update

We were notified that the school district is experiencing a power outage due to weather. We expect the service to restore when power has bee restored.

If you have any questions, please reach out to the Wiscnet NOC.
Posted Sep 03, 2026 - 09:06 CDT

Identified

The WiscNet NOC has lost access to our device for Holy Hill Area School District at 8:15 AM CST. Please verify power to your site and the network equipment. We have are in the process of reaching out to the last mile provider on your behalf.

If you have any questions, please reach out to the Wiscnet NOC.
Posted Sep 03, 2026 - 08:38 CDT
This incident affected: Holy Hill Area School District.