2233150 | City of New Berlin Member Handoff Port Down

Incident Report for WiscNet

Resolved

We are now seeing the issue resolved at this time. If you have any further questions, please don't hesitate to reach out!
Posted May 04, 2026 - 15:12 CDT

Investigating

Hello,

The Wiscnet NOC has observed an alarm indicating a loss of connection on the Member Handoff port for the City of New Berlin at 11:23AM CDT briefly restoring at 11:57AM before going back down at 12:00PM. Please verify power and equipment onsite.

If you have any additional questions, please contact WiscNet NOC.
Posted May 04, 2026 - 12:01 CDT
This incident affected: City of New Berlin.