Multiple Ping Unreachable: MondoviSD
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted Dec 26, 2019 - 10:30 CST
Monitoring
The WiscNet NOC sees connectivity has been restored at this time. We will continue to monitor for further issues.


Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Dec 26, 2019 - 10:08 CST
Update
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Dec 26, 2019 - 09:03 CST
Investigating
Update : I logged into the CA and found r-mondovisd.wiscnet.net unreachable via ICMP.

Requesting customer verify power and equipment.

Next Steps : Pending customer for update




$ ping r-mondovisd.wiscnet.net
PING r-mondovisd.wiscnet.net (140.189.80.36) from 205.213.18.206 : 56(84) bytes of data.
^C
--- r-mondovisd.wiscnet.net ping statistics ---
57 packets transmitted, 0 received, 100% loss, time 56003ms
Posted Dec 26, 2019 - 07:38 CST
This incident affected: Mondovi School District.