[2276517] Appleton Exhibition Center - 400973 - Down

Incident Report for WiscNet

Postmortem

Date & Time of Incident: 8/13/2026 9:30PM Central

 

Duration: 5 days, 16 hours, and 50 minutes.

 

Technician(s): Fue Khang

 

Review Date: 8/21

 

Brief Summary: site went down due to Appleton/Menasha tornado event after effects/repair of city

 

Root Cause:  Tornado/Severe Weather

Posted Aug 21, 2026 - 12:06 CDT

Resolved

Hello, we see service restoration as of 2:20PM on 2/19.
Posted Aug 21, 2026 - 11:53 CDT

Update

We have been in contact with the site and notified that this outage is down due to tornado damage. Please contact your last mile provider for assistance in restoring your circuit.

If you have any further questions, please reach out to the Wiscnet NOC team.
Posted Aug 19, 2026 - 14:45 CDT

Update

Hello,

We are still not seeing a connection with your device on site. Please check your device and equipment on site and power cycle the equipment. If you need further assistance, please reach out to your last mile provider.
Posted Aug 18, 2026 - 13:58 CDT

Identified

At this time, we are not seeing a connection with your device on site. Please check your device and equipment on site and power cycle the equipment. If you need assistance, please reach out to your last mile provider.

If you have any additional questions, please contact WiscNet NOC.
Posted Aug 13, 2026 - 15:47 CDT

Investigating

At this time, we are not seeing a connection with your device on site. Please check your device and equipment on site and power cycle the equipment. If you need assistance, please reach out to your last mile provider.

If you have any additional questions, please contact WiscNet NOC.
Posted Aug 13, 2026 - 15:41 CDT
This incident affected: Appleton Exhibition Center.