Deefield Community School District | 2228335

Incident Report for WiscNet

Postmortem

Date & Time of Incident: 4/20/26 @ 2:16AM

Duration: 149 minutes

Technicians: Jordan & Octavia

Review Date: 4/20/26

Summary: Provider Issue

Posted Apr 20, 2026 - 09:06 CDT

Resolved

We are now seeing the issue resolved and services remain stable.
Posted Apr 20, 2026 - 08:59 CDT

Update

We now observe services restored as of 7:51AM. They have been stable since, we will continue to monitor for any further bounces.
Posted Apr 20, 2026 - 08:41 CDT

Update

GLS is still working with their provider to get further details on their testing and investigation. At this time this issue has been escalated another level.
Posted Apr 20, 2026 - 06:25 CDT

Update

GLS's provider is currently investigating and testing this service for any issues. They are currently pending the provider's investigation. GLS is pushing an escalation at this time. We will provide further information as we receive it.
Posted Apr 20, 2026 - 04:45 CDT

Update

Service went down again, we have opened ticket 12078407 with GLS to verify if there's any outage or maintenance work being done by the provider. We see the site is now restored again and will monitor accordingly. If issues persist we may need possible power and equipment investigation at the site. If you have any questions please reach out to Wiscnet.
Posted Apr 20, 2026 - 03:15 CDT

Monitoring

Wiscnet has been seeing some bouncing for Deerfield Community School District. At this time we're seeing the service up and are currently monitoring the situation. We will let you know if further issues are present.
Posted Apr 20, 2026 - 02:22 CDT
This incident affected: TEACH - Madison (Deerfield Community School District).