Thorp School District edge device unreachable

Incident Report for WiscNet

Resolved

Greetings,

The WiscNet NOC is seeing the edge equipment at 605 South Clark Street, Thorp, WI 54771 is now reachable. This ticket will be closed in 24 hours if there are no further issues. Please contact us if you experience any more problems.

Thank you.
Posted Jul 17, 2025 - 20:00 CDT

Monitoring

Greetings,

The WiscNet NOC is seeing the edge equipment at 605 South Clark Street, Thorp, WI 54771 is now reachable. This ticket will be closed in 24 hours if there are no further issues. Please contact us if you experience any more problems.

Thank you.
Posted Jul 16, 2025 - 19:02 CDT

Investigating

Greetings,

The WiscNet NOC is seeing the edge equipment at 605 South Clark Street, Thorp, WI 54771 unreachable. Can you please confirm the networking equipment on site has power?

Thank you.
Posted Jul 16, 2025 - 18:24 CDT
This incident affected: Thorp School District.