Hartford School District J1 - 2246381

Incident Report for WiscNet

Resolved

Hello,

As of 9:44 pm CST we have seen the alarms clear on this circuit. Please let us know if you have any questions.

Thanks,
Posted Jun 09, 2026 - 22:44 CDT

Monitoring

Hello,

Update to previous email:

We've detected an outage on your service starting around 8:44PM. If this outage is unexpected and you've verified power onsite, please reach out to 866-558-1920 and create a trouble ticket. If you have any questions or concerns, please reach out to 608-442-6761.

Apologies for any confusion
Posted Jun 09, 2026 - 21:19 CDT

Investigating

At 8:48pm we saw the router at the Harford J1 school district go down. We are reaching out to the LMP to get a ticket created. Please reach out if you have any questions.

Thanks,
Posted Jun 09, 2026 - 21:14 CDT
This incident affected: TEACH - Milwaukee (Hartford J1 School District).