INC035920 - Multiple member sites unreachable
Incident Report for WiscNet
Resolved
Greetings,

At this time the Wiscnet NOC observes all related alarms have cleared and connectivity to all affected members has been confirmed.

This ticket will now be Resolved and monitored for an additional 24 hours to confirm stability.
Posted Apr 12, 2024 - 12:00 CDT
Update
Greetings,

At this time the Wiscnet NOC observes all related alarms have cleared and connectivity to all affected members has been confirmed.

This ticket will now be Resolved and monitored for an additional 24 hours to confirm stability.
Posted Apr 11, 2024 - 11:57 CDT
Monitoring
Greetings,

At this time the Wiscnet NOC observes all related alarms have cleared and connectivity to all affected members has been confirmed.

This ticket will now be Resolved and monitored for an additional 24 hours to confirm stability.

If you experience any further trouble with your services, please feel free to reach out.
Posted Apr 11, 2024 - 03:04 CDT
Investigating
Greetings,

We have received alarms indicating multiple Member sites are presently unreachable.
Investigation is underway at this time and further updates will be posted as further information becomes available.

Affected Members : Adam's Friendship, Bowler, Kiel, Lodi, Menominee, Mishicot, Parkview, Portage, Sauk Prairie, and Westfield
Posted Apr 11, 2024 - 02:27 CDT
This incident affected: Adams-Friendship Area School District, Algoma School District, Bowler School District, Chilton School District, Kiel Area School District, Lodi School District, Menominee Indian School District, Mishicot School District, Parkview School District, City of Platteville, Portage Community School District, Sauk Prairie School District, and Westfield School District.