Please reach out for any questions or if further issues are being experienced.
Thank you,
Posted Jun 25, 2026 - 21:00 CDT
Update
Hello,
Alarms for the site have cleared at 6:37PM CDT. The provider is seeing alarms starting to clear on their end as well. Crews are not hands off at this time.
We will continue to follow-up with the provider until we receive the official hands off.
Thank you,
Posted Jun 25, 2026 - 19:19 CDT
Update
Hello,
Crews continue to work on repairs. An ETR has not been provided.
Thank you,
Posted Jun 25, 2026 - 19:06 CDT
Identified
The WiscNet NOC has lost access to our device for South West Technical College at 3:28PM CDT 6/25/2026.
We have engaged our provider and they are currently experiencing substantial fiber damage on their ring. The previous fix was due to a temporary fix where they rerouted traffic to "good" fibers in the bundle to restore traffic while splicers were en-route.
Due to the damage caused by the squirrel, the fiber was not intact enough for this to be a permanent solution and at about 15:20, the splicing crew was on site and had to cut the fiber bundle to repair the damaged segment.
Services are likely to be intermittent while the splicers complete their work. They will continue to work until the issue is resolved and we have confirmed good light levels.
Posted Jun 25, 2026 - 17:06 CDT
This incident affected: TEACH - Madison (Southwest Wisconsin Technical College).