[INC0634930] Tomahawk School District site down

Incident Report for WiscNet

Resolved

Greetings,

We are seeing all of the equipment online and no issues.
Posted Jul 31, 2025 - 05:00 CDT

Monitoring

Greetings,

We are seeing all of the equipment online and no issues.
Posted Jul 30, 2025 - 04:33 CDT

Update

Greetings.

Wiscnet NOC sees that network equipment at Tomahawk School District is unreachable at this time. We ask that you have someone go onsite and confirm power and connectivity to equipment for us, to assist us in our investigation.

Thank you,
Wiscnet NOC
608-442-6761
Posted Jul 30, 2025 - 01:45 CDT

Investigating

Greetings.

Wiscnet NOC sees that network equipment at Tomahawk School District is unreachable at this time. We ask that you have someone go onsite and confirm power and connectivity to equipment for us, to assist us in our investigation.

Thank you,
Wiscnet NOC
608-442-6761
Posted Jul 30, 2025 - 00:08 CDT
This incident affected: Tomahawk School District.