INC0352955 - Oconto Falls SD - Site Unreachable
Incident Report for WiscNet
Resolved
Greetings,

Please be advised that we have verified that all services have been restored.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted Apr 04, 2024 - 10:00 CDT
Monitoring
Greetings,

Please be advised that we have verified that all services have been restored.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted Apr 03, 2024 - 09:46 CDT
Update
The WiscNet NOC is currently holding this ticket pending member verification of power and equipment.

Please contact the NOC via phone or email to advise of any power outage or equipment issues at your site, or that power and equipment has been verified OK.
Posted Apr 03, 2024 - 06:31 CDT
Investigating
The WiscNet NOC has received alarms that indicate our member's site at Oconto Falls SD has become unreachable.

Please verify there is power to the site, all equipment at the site is properly powered on, and all cabling is securely connected.

At this time the NOC continues to investigate and isolate the problem.
Posted Apr 03, 2024 - 05:46 CDT
This incident affected: Ashwaubenon School District and Oconto Falls Public School District.