INC0543999 - City of Green Bay - Site Down

Incident Report for WiscNet

Resolved

Hello,
We are following up to confirm if the problem has been resolved.

Please reach out to the Wiscnet NOC if your experience further problems.

Thank you

Wiscnet Noc
608-442-6761, Opt 1
Posted Jan 31, 2025 - 20:00 CST

Update

Hello,
We are following up to confirm if the problem has been resolved.

Please reach out to the Wiscnet NOC if your experience further problems.

Thank you

Wiscnet Noc
608-442-6761, Opt 1
Posted Jan 30, 2025 - 19:43 CST

Monitoring

We are currently seeing the WiscNet equipment for the City of Green Bay is currently unreachable. Please verify power to the equipment, and let us know if any further assistance is needed.
Posted Jan 30, 2025 - 12:28 CST

Investigating

We are currently seeing the WiscNet equipment for the City of Green Bay is currently unreachable. Please verify power to the equipment, and let us know if any further assistance is needed.
Posted Jan 30, 2025 - 10:20 CST
This incident affected: City of Green Bay.