INC0366634 - r-wonewocsd and r-greshamsd Connectivity
Incident Report for WiscNet
Resolved
Hello,
Devices at your site alarmed unreachable for a short time. We have confirmed services have been restored. NOC will hold this ticket for 24 hours and continue to monitor to ensure stability.


If you have any questions or experience any more issues, please do not hesitate to contact the WiscNet NOC.
608-442-6761 option 1
noc@wiscnet.net
Posted Apr 26, 2024 - 03:00 CDT
Monitoring
Hello,
Devices at your site alarmed unreachable for a short time. We have confirmed services have been restored. NOC will hold this ticket for 24 hours and continue to monitor to ensure stability.


If you have any questions or experience any more issues, please do not hesitate to contact the WiscNet NOC.
608-442-6761 option 1
noc@wiscnet.net
Posted Apr 25, 2024 - 07:56 CDT
Identified
Cause for a loss of service is due to unintended impact on a scheduled maintenance. Maintenance will be completed at 4/25/2024 9:00:00 AM CT.
Posted Apr 25, 2024 - 03:29 CDT
Monitoring
The WiscNet NOC engaged our provider and they confirmed an active outage affecting the circuit that had been escalated to their Hub Engineering Team, no ETR is available at this time.

Shortly after we engaged them for assistance, we have observed all alarms are now clear and connectivity has been verified to all affected member sites.

This case will now be Resolved and held for an additional 24 hours to monitor for stability. If no further issues are observed, this case will then close automatically. If you experience any further trouble with your service, please feel free to reach out and let us know.

Thank you!
Posted Apr 25, 2024 - 02:47 CDT
Investigating
The WiscNet NOC has received Ping alarms indicating member sites r-wonewocsd and r-greshamsd have lost connectivity.

We are currently engaging our provider for assistance. Further updates will be posted as new information is available.
Posted Apr 25, 2024 - 01:58 CDT
This incident affected: Gresham School District and Wonewoc-Union Center School District.