Herman-Neosho-Rubicon School District Device Unreachable | 2186644

Incident Report for WiscNet

Resolved

Date & Time of Incident: 12/23/25 7:35 to 7:43 AM CST
Duration: 8 minutes
Technician(s): Jim
Review Date: 12/23/25

Root Cause: Device Onsite Reboot

Brief Summary: Device Onsite Reboot
Posted Dec 23, 2025 - 07:53 CST

Identified

Hello,

We are seeing the device unreachable for circuit 400349 from 7:35 to 7:43 AM CST. Please let us know if you are aware of anything onsite that may been causing this outage.

Thanks,
Posted Dec 23, 2025 - 07:50 CST
This incident affected: Northeast Wisconsin Technical College.