9 Alerts: 2 Devices Affected - linkUpDown

Incident Report for WiscNet

Resolved

The WiscNet NOC has seen all alarms clear and the equipment is reachable. The NOC will proceed with resolving our ticket. Please feel free to reach out to the NOC with any questions or concerns you may have regarding your circuit or this ticket.
Posted Jun 25, 2025 - 09:00 CDT

Monitoring

The WiscNet NOC has seen all alarms clear and the equipment is reachable. The NOC will proceed with resolving our ticket. Please feel free to reach out to the NOC with any questions or concerns you may have regarding your circuit or this ticket.
Posted Jun 24, 2025 - 08:52 CDT

Update

Greetings,

Investigation is ongoing at this time and we will provide you with updates as soon as possible.

Thank you,
Posted Jun 18, 2025 - 08:15 CDT

Update

Greetings,

Investigation is ongoing at this time.

Thank you,
Posted Jun 17, 2025 - 23:47 CDT

Investigating

Greetings,

Beginning 06/16/2025 18:00:05 CDT, the WiscNet NOC received alarms indicating an outage on one of our backbone links which may be impacting your services.

The NOC is investigating at this time, and will provide further updates as additional information is received.

Please contact the WiscNet NOC if you have any further questions.

Thank you,

WiscNet NOC
608-442-6761 option 1
noc@wiscnet.net
Posted Jun 16, 2025 - 18:53 CDT
This incident affected: City of New Berlin.