[2291019] Rosholt - 400611 - Handoff Port down

Incident Report for WiscNet

Postmortem

Date & Time of Incident: 9/15 2:10am
Duration: 245 minutes
Technician(s): Johnathon Laun
Review Date: 9/15

Brief Summary: At 2:10am we observed only the handoff port go down and the firewall become unreachable at the Rosholt School District. Due to only the hand off port and being able to access the device on site this lead me to believe this was due to maintenance occurring at the school district which is why no GLS ticket was open.

Root Cause: Seems to be due to internal maintenance at the school as only the handoff went down

Posted Sep 15, 2026 - 06:39 CDT

Resolved

This incident has been resolved.
Posted Sep 15, 2026 - 06:36 CDT

Identified

Hello,

As of 6:15am we have observed traffic restore on the handoff port.

We will be closing out this status page now.

Thank you,
Posted Sep 15, 2026 - 06:35 CDT

Investigating

Hello,

The WiscNet NOC has observed the handoff port on our device go down for Rosholt School District at 2:10am. Please verify power to your site and the network equipment. If you are not aware of any internal work occurring and believe this is a network event, please contact GLS Tech Support for 24x7/outages/incidents at 866-558-1920. The TEACH ID for this circuit is 1464.

If you have any additional questions, please contact WiscNet NOC at __noc@wiscnet.net__ or by phone at 608-442-6761.

Thank you,
Posted Sep 15, 2026 - 02:30 CDT
This incident affected: TEACH - Madison (Rosholt School District).