The NOC continue to push our partner provider for updates on the outage. The NOC will provide further updates as information becomes available.
Thank you,
Posted Aug 10, 2025 - 22:00 CDT
Monitoring
Greetings,
The NOC continue to push our partner provider for updates on the outage. The NOC will provide further updates as information becomes available.
Thank you,
Posted Aug 09, 2025 - 21:15 CDT
Update
Greetings,
The NOC continue to push our partner provider for updates on the outage. The NOC will provide further updates as information becomes available.
Thank you,
Posted Aug 09, 2025 - 14:14 CDT
Identified
The NOC has received confirmation aerial crews have arrived on-site to address the outage between Ashland and Wakefield but no ETR is available yet. The NOC will continue to follow up with Merit for updates until issue has been resolved.
Posted Aug 09, 2025 - 12:07 CDT
This incident affected: Northwood Technical College.