Link down : Luxemburg-Casco School District
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted Feb 08, 2020 - 07:45 CST
Monitoring
Update : Alarm has cleared in monitoring. Logged into the device and confirmed the link is currently up.

r-luxemburgsd#sh int desc
Interface Status Protocol Description
Vl1 admin down down
Fa0 admin down down
Gi0/1 up up r-luxemburgsd
Gi0/2 up up r-uwgreenbay-isp :C(2780):
Gi0/3 admin down down
Gi0/4 admin down down
Lo0 up up r-luxemburgsd

r-luxemburgsd#sh int g0/1
GigabitEthernet0/1 is up, line protocol is up (connected)
Hardware is Gigabit Ethernet, address is d057.4c3c.8341 (bia d057.4c3c.8341)
Description: r-luxemburgsd

Next Steps : This ticket will be closed in 24 hours if there are no further issues. Please contact us if you experience any more problems.
Posted Feb 08, 2020 - 07:19 CST
Investigating
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Feb 08, 2020 - 06:04 CST
This incident affected: Luxemburg-Casco School District.