7 Alerts: 3 Devices Affected - ICMP-ping, linkUpDown
Incident Report for WiscNet
Resolved
.
Posted Dec 12, 2023 - 16:00 CST
Monitoring
.
Posted Dec 11, 2023 - 15:04 CST
Update
.
Posted Oct 29, 2023 - 21:50 CDT
Identified
.
Posted Oct 29, 2023 - 21:31 CDT
This incident affected: Abbotsford School District and Cameron School District.