WiscNet Ticket and Status Page Request - 2024-01-22 Outage
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted Feb 16, 2024 - 12:14 CST
Update
Widespread Brief Network Access Outage 2024-01-22

Message for the status page: WiscNet monitoring logged 59 members experienced a brief Network Access outage starting at approximately 2:39PM and ending at approximately 2:44PM on Monday, January 22nd. WiscNet has engaged the transport provider to see if the root cause of the issue can be determined. WiscNet is currently monitoring the situation.
Posted Jan 22, 2024 - 18:45 CST
Monitoring
Widespread Brief Network Access Outage 2024-01-22

Message for the status page: WiscNet monitoring logged 59 members experienced a brief Network Access outage starting at approximately 2:39PM and ending at approximately 2:44PM on Monday, January 22nd. WiscNet has engaged the transport provider to see if the root cause of the issue can be determined. WiscNet is currently monitoring the situation.
Posted Jan 22, 2024 - 18:40 CST
This incident affected: Algoma School District, Arrowhead UHS School District, Bellin College Inc, Blackhawk Technical College, Brighton #1 School District, Burlington Area School District, Catholic Memorial High School, CESA 1, CESA 6, Deerfield Community School District, Edgewood High School, Ellsworth Community School District, Erin School District, Freedom Area School District, Grafton School District, Hartford J1 School District, Horicon School District, Hortonville Area School District, Kimberly Area School District, Kohler School District, Lake Country School District, Lakeshore Technical College, Linn J6 School District, Mequon-Thiensville School District, Merton Community School District, Milwaukee County Federated Library System, New London School District, Nicolet UHS School District, Paris J1 School District, Pewaukee School District, Port Washington-Saukville School District, Richmond School District, St. Catherines High School, St. Mary Catholic Schools, Sheboygan Falls School District, Sturgeon Bay School District, Union Grove J1 School District, Union Grove UHS School District, Bridges Library System, Whitefish Bay Dominican High School, Wisconsin Center for the Blind and Visually Impaired, Wisconsin School for the Deaf, and Wrightstown Community School District.