[2272668] WiscNet - Ladysmith Hawkins Area School District - 2882

Incident Report for WiscNet

Postmortem

Date & Time of Incident:  9:05am-2:00pm 8/6/2026
Duration:  295 Minutes
Technician(s):  Johnathon Laun
Review Date: 8/6/2026

Brief Summary: We lost connection to the school districts equipment at 9:05am

Root Cause: A Charter fiber cut caused the loss of connection to the School District

Posted Aug 06, 2026 - 14:44 CDT

Resolved

Hello,

As of 2:00pm CT we are seeing a hands off from Charter on this circuit.

We will be closing this Status Page as we are again able to reach this device.

If you have any other questions feel free to reach out to the WiscNet.

Thank you,
Posted Aug 06, 2026 - 14:42 CDT

Identified

Hello,

Starting at 9:05am the WiscNet NOC has observed a loss of connection to our device on site at the Ladysmith Hawkins Area School District.

We were reaching out to verify if there was any known working occurring on site.

If you have any questions please reach out to the WiscNet NOC at \(608\) 442-6761 option 1 or noc@wiscnet.net.

Thank you,
Posted Aug 06, 2026 - 09:31 CDT
This incident affected: School District of Ladysmith.