2221974 | Stoughton Area School District - Down

Incident Report for WiscNet

Resolved

Hello,

At this time the maintenance has been completed.

Please reach out with any questions.

Thank you,
Posted Apr 07, 2026 - 06:26 CDT

Update

Hello,

Starting at 12:14 am we observed a loss of connection to our onsite equipment.

Investigations revealed that this is impacted by an unnotified maintenance our provider is preforming.

The window is set to end at 6 am CST. We will be following up after the window for hands off and will verify all services have restored.

Please reach out with any questions.

Thank you,
Posted Apr 07, 2026 - 02:16 CDT

Monitoring

Hello,

Starting at 12:14 am we observed a loss of connection to our onsite equipment.

Investigations revealed that
Posted Apr 07, 2026 - 02:15 CDT
This incident affected: TEACH - Milwaukee (Stoughton Area School District).