[2263287] Hartland-Lakeside J3 School District - 2724 - Down

Incident Report for WiscNet

Resolved

This incident has been resolved.
Posted Jul 20, 2026 - 13:07 CDT

Identified

Hello,

The WiscNet NOC has lost access to our device for Hartland-Lakeside J3 School District at 12:06 PM CST. Please verify power to your site and the network equipment.

If you have any additional questions, please contact WiscNet NOC.

Thank you,
Posted Jul 20, 2026 - 12:19 CDT
This incident affected: Hartland-Lakeside J3 School District.