INC0328586 - City of Wauwatosa - Site Outage
Incident Report for WiscNet
Resolved
Greetings,

The WiscNet NOC has seen this alarm clear since 17:37 CST today 02/22. We have confirmed that relevant interfaces have restored and relevant NEs are up/reacahble without issue at this time. We will continue to hold our case for a further 24 hours pending closure as we monitor for stability.

Please engage the WiscNet NOC with any further questions or concerns regarding this event.

Thank you,

WiscNet NOC
608-442-6761 option 1
noc@wiscnet.net
Posted Feb 23, 2024 - 19:00 CST
Monitoring
Greetings,

The WiscNet NOC has seen this alarm clear since 17:37 CST today 02/22. We have confirmed that relevant interfaces have restored and relevant NEs are up/reacahble without issue at this time. We will continue to hold our case for a further 24 hours pending closure as we monitor for stability.

Please engage the WiscNet NOC with any further questions or concerns regarding this event.

Thank you,

WiscNet NOC
608-442-6761 option 1
noc@wiscnet.net
Posted Feb 22, 2024 - 18:03 CST
Update
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Feb 22, 2024 - 16:20 CST
Update
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Feb 22, 2024 - 12:31 CST
Investigating
The WiscNet NOC observes alarms indicating a potential disruption of service for the City of Wauwatosa member group. Please confirm power to the equipment and ensure all connections are properly seated. If these checks have been performed and your service remains down, please engage your provider.

Please contact the WiscNet NOC for any further questions or issues.

608-442-6761 option 1

noc@wiscnet.net
Posted Feb 22, 2024 - 11:00 CST
This incident affected: Wisconsin Department of Transportation.