2277171 - Highland School District - DOWN

Incident Report for WiscNet

Postmortem

Date & Time of Incident: 8/14 4:02 PM Central
Duration: 9990 Minutes
Technician(s): Marcus
Review Date: 8/24

Root Cause: Upstream fiber cut

Brief Summary: We lost access to our device at the Highland School District on 8/14 at 4:02 PM to 8/21 at 1:00 PM Central. The outage was caused by a fiber cut on our provider’s network near the location at the site. After new cable was installed on the 21st at 12 PM Central, restored the service.

Posted Aug 24, 2026 - 15:43 CDT

Resolved

Hello,

The Wiscnet NOC observed alarms clear and services restored at this time.
Posted Aug 24, 2026 - 15:27 CDT

Update

Hello,

We are reaching out to provide the latest update on this issue. Our provider let us know that there is a field dispatch ongoing with no ETA on the repairs.

Thank you,
Posted Aug 20, 2026 - 13:28 CDT

Identified

Hello,

We are reaching out to provide the latest update on this issue. Our provider let us know their was a fiber cut near the location of the site impacting our upstream connection to madison. At this time, the construction crew is actively working to repair the issue. There is no ETR at this time.

Thank you,
Posted Aug 19, 2026 - 13:43 CDT

Update

Hello,

We are still seeing this service as down. Please let us know if this outage is expected and verify power to the equipment onsite. If the issue still persists please contact GLS Tech Support for 24x7/outages/incidents at 866-558-1920. The TEACH ID for this circuit is 641.

If you have any additional questions, please contact WiscNet NOC.

Thank you,
Posted Aug 17, 2026 - 08:22 CDT

Investigating

Hello,

We've detected an outage on your service starting around 4:02PM. If this outage is unexpected and you've verified power onsite, please reach out to 866-558-1920 and create a trouble ticket. If you have any questions or concerns, please reach out to 608-442-6761.

Thank you,
Posted Aug 14, 2026 - 16:17 CDT
This incident affected: TEACH - Madison (Highland School District).