At this time all services have restored. If there are any further issues, please reach out to the NOC.
Posted Aug 28, 2025 - 22:00 CDT
Monitoring
Greetings,
At this time all services have restored. If there are any further issues, please reach out to the NOC.
Posted Aug 27, 2025 - 21:22 CDT
Update
Greetings,
We are seeing the edge router at 1700 Klatt Rd, New London, WI 54961 has gone unreachable. If possible, can you please verify the networking equipment on site has power?
Thank you.
Posted Aug 27, 2025 - 16:18 CDT
Update
Greetings,
We are seeing the edge router at 1700 Klatt Rd, New London, WI 54961 has gone unreachable. If possible, can you please verify the networking equipment on site has power?
Thank you.
Posted Aug 27, 2025 - 14:59 CDT
Investigating
Greetings,
We are seeing the edge router at 1700 Klatt Rd, New London, WI 54961 has gone unreachable. If possible, can you please verify the networking equipment on site has power?
Thank you.
Posted Aug 27, 2025 - 13:49 CDT
This incident affected: New London School District.