Multiple site outage | INC0687545

Incident Report for WiscNet

Resolved

Greetings,

At this time we are seeing all services restored. If there are any further issues, please reach out to the NOC.

Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
Posted Oct 30, 2025 - 22:00 CDT

Update

Greetings,

At this time we are seeing all services restored. If there are any further issues, please reach out to the NOC.

Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
Posted Oct 29, 2025 - 21:45 CDT

Monitoring

Greetings,

At this time we are seeing all services restored. If there are any further issues, please reach out to the NOC.
Posted Oct 29, 2025 - 00:05 CDT

Update

Greetings, Members.

The WiscNet NOC is investigating an outage affecting multiple member sites, including Oconto, Coleman, Peshtigo, Wayauwega Fremont, Wausaukee, Goodman, Laona, Lena, Shiocton, Pembine, and Crivitz. Partner carrier is continuing to work towards resolution and currently, no ETR.

We will share any new updates as soon as they become available. We apologize for the inconvenience and appreciate your patience and understanding. Thank you.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
Posted Oct 28, 2025 - 21:06 CDT

Update

Greetings, Members.

The WiscNet NOC is investigating an outage affecting multiple member sites, including Oconto, Coleman, Peshtigo, Wayauwega Fremont, Wausaukee, Goodman, Laona, Lena, Shiocton, Pembine, and Crivitz. Partner carrier is continuing to work towards resolution.

We will share any new updates as soon as they become available. We apologize for the inconvenience and appreciate your patience and understanding. Thank you.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
Posted Oct 28, 2025 - 19:41 CDT

Update

Greetings, Members.

The WiscNet NOC is investigating an outage affecting multiple member sites, including Oconto, Coleman, Peshtigo, Wayauwega Fremont, Wausaukee, Goodman, Laona, Lena, Shiocton, Pembine, and Crivitz. Partner carrier confirmed, fiber cut and currently no ETR.

We will share any new updates as soon as they become available. We apologize for the inconvenience and appreciate your patience and understanding. Thank you.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
Posted Oct 28, 2025 - 18:11 CDT

Update

The WiscNet NOC is investigating an outage affecting multiple member sites, including Oconto, Coleman, Peshtigo, Wayauwega Fremont, Wausaukee, Goodman, Laona, Lena, Shiocton, Pembine, and Crivitz. We have engaged our partner provider who is investigating a potential fiber break. At this time we do not have any sort of estimated time to repair, but we will continue to follow up and provide further updates when possible. Thank you.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
Posted Oct 28, 2025 - 16:00 CDT

Update

The WiscNet NOC is investigating an outage affecting multiple member sites, including Oconto, Coleman, Peshtigo, Wayauwega Fremont, Wausaukee, Goodman, Laona, Lena, Shiocton, Pembine, and Crivitz. We have engaged our partner provider who is investigating a potential fiber break. At this time we do not have any sort of estimated time to repair, but we will continue to follow up and provide further updates when possible. Thank you.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
Posted Oct 28, 2025 - 14:38 CDT

Investigating

The WiscNet NOC is investigating an outage affecting multiple member sites, including Oconto, Coleman, Peshtigo, Wayauwega Fremont, Wausaukee, Goodman, Laona, Lena, Shiocton, Pembine, and Crivitz. We have engaged our partner provider who is investigating a potential fiber break. At this time we do not have any sort of estimated time to repair, but we will continue to follow up and provide further updates when possible. Thank you.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
Posted Oct 28, 2025 - 13:08 CDT
This incident affected: Beecher-Dunbar-Pembine School District, Coleman School District, Crivitz School District, Goodman-Armstrong Creek School District, Laona School District, Lena School District, Oconto Unified School District, Peshtigo School District, Shiocton School District, Wausaukee School District, and Weyauwega-Fremont School District.