Town of Grand Chute | 2211542 | Down

Incident Report for WiscNet

Postmortem

Date & Time of Incident: 6:04 AM CST on 3/9/26

Duration: 3 hours 43 minutes

Technician(s): Barry

Review Date: 3/9/26

Brief Summary: Starting at 6:04 AM CST we observed alarms come on r-grandchutetown indicating the device is unreachable. Site later restored at 9:47 AM on 3/9/26.

Root Cause: This appears to have been a local power/equipment issue.

Posted Mar 09, 2026 - 10:11 CDT

Resolved

Hello,

We are seeing this site has restored as of 9:47 AM CST on 3/9/26.
Posted Mar 09, 2026 - 10:09 CDT

Investigating

Hello,

Starting at 6:04AM CST we observed alarms come in indicating the Town of Grand Chute device went down. Can you please verify power and equipment on site?

Thank you,
Posted Mar 09, 2026 - 06:31 CDT
This incident affected: Town of Grand Chute.