INC0637237 - River Valley School District - Outage

Incident Report for WiscNet

Resolved

We were advised power had to be disabled due to construction. Currently we are observing the equipment is now reachable. This ticket will be resolved in 24 hours.
Posted Aug 02, 2025 - 11:00 CDT

Monitoring

We were advised power had to be disabled due to construction. Currently we are observing the equipment is now reachable. This ticket will be resolved in 24 hours.
Posted Aug 01, 2025 - 10:22 CDT

Investigating

Greetings,

The NOC observed the connection went down to the network equipment at River Valley School District. Please verify power and equipment on site and reply to the NOC regarding what was found.

Thank you,
Posted Aug 01, 2025 - 08:16 CDT
This incident affected: River Valley School District.