Fontana SD site down -INC0325439
Incident Report for WiscNet
Resolved
The WiscNet NOC sees our alarm has cleared and the site has restored. This case will be resolved.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Feb 18, 2024 - 19:00 CST
Monitoring
The WiscNet NOC sees our alarm has cleared and the site has restored. This case will be resolved.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Feb 17, 2024 - 18:18 CST
Update
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Feb 17, 2024 - 16:43 CST
Investigating
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Feb 17, 2024 - 15:30 CST
This incident affected: Fontana J8 School District.