Menominee Indian School District Edge device unreachable

Incident Report for WiscNet

Resolved

Greetings,

Our NOC has received an event indicating that the edge device at N500 Hwy 47/55, Keshena, WI 54135 has restored.

If you have any further issues, please let us know.

Thank you.
Posted Jul 25, 2025 - 06:00 CDT

Update

Greetings,

Our NOC has received an event indicating that the edge device at N500 Hwy 47/55, Keshena, WI 54135 has restored.

If you have any further issues, please let us know.

Thank you.
Posted Jul 24, 2025 - 05:32 CDT

Monitoring

Greetings,

Our NOC has received an event indicating that the edge device at N500 Hwy 47/55, Keshena, WI 54135 has restored.

If you have any further issues, please let us know.

Thank you.
Posted Jul 24, 2025 - 02:38 CDT

Update

Greetings,

Our NOC has received an event indicating that the edge device at N500 Hwy 47/55, Keshena, WI 54135 unreachable. Can you please confirm the networking equipment on site has power?

Thank you.
Posted Jul 23, 2025 - 20:15 CDT

Investigating

Greetings,

Our NOC has received an event indicating that the edge device at N500 Hwy 47/55, Keshena, WI 54135 unreachable. Can you please confirm the networking equipment on site has power?

Thank you.
Posted Jul 23, 2025 - 17:55 CDT
This incident affected: Menominee Indian School District.